Introduction To Microsoft Office
Word 2013

In this lesson we’re going to use Microsoft word to create a
simple word processing document.
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Lesson 1: Creating A New Blank Document and Introduction To
The Ribbon
1) From the “Desktop” either click on the “Start” button at the
bottom left of screen OR if you cannot see the start button
press the “Start” key at the bottom left of your keyboard (it
has the same symbol as displayed here.
2) You will be taken to the “Tiles” screen where you can access all the programs
currently installed on your computer.

3) Type the word “Word” on the keyboard and your computer
will search for the program at the right of the screen. When
you see the icon for “Word 2013” click on it once with the left
mouse button
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4) Once Word opens you will be given a list of recently
opened files on the left hand side and a set of
templates you can use. Double click on “Blank
Document”.

5) You can now see “The Ribbon” at the top of the page. In the next few lessons we
will take a look at how The Ribbon works.
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Lesson 2: Tabs
1. Look at the top of the page, you can see that the Ribbon is divided up in at least 9
headers (“File”, “Home”, “Insert” etc). Click on any of these headers; a new set
of tools and options appear below it. You can
tell which section you’re in as the header is
slightly darker and outlined with blue.
2. Make sure you are on the “Home” tab. You can see is further divided into different
sections such as “Clipboard”, “Font”, “Paragraph” etc.

Each of these sections are logical collections of buttons that have similar functions
(we will be looking at some of these buttons in “Introduction To Microsoft Word”
later).
3. Take five minutes to click on each Tab and familiarise yourself with the different
buttons available. If you hover your mouse over each button a little white box of
text will appear confirming its name.
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Lesson 3: Expanding Sections
1. Look closely and you will notice at the bottom right of some
sections there is a little icon that looks like this:

2. If you click on any of these icons
and a box will open up. For this
lesson we will focus on the
“Font” section in the “Home”
tab but you can open further
sections once we have finished
the lesson. Once you click on
the icon this box should appear:

3. As you can see, this is an expanded version of the options currently available in the
“Font” section. If you ever find yourself struggling to find a function, it’s always a
good idea to expand each section you think it’s likely to be under and look around.
4. Once you are finished move onto the next lesson.
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Lesson 4: Creating and Saving a Word Processing Document
1) In the blank document type the small passage below for practice:
Global Warming!!
If all else fails, at least you can talk about the weather. It’s always doing something strange these
days, it’s never just right. One day it’s boiling, next day it’s gales. And it seems to be getting more
and more extreme. Global warming no doubt! Is there anything we can do about it?

2) When you are typing, you might find
that some of your text has red or
green squiggly lines below it. This is
because Microsoft Word thinks there
might be something that needs
correction. This could be a mistake in spelling
(red squiggly line), grammar, punctuation or
even spacing (green squiggly line). Check to see
if there is a mistake that you can fix. If you are
unsure, you can get help from Microsoft Word.
Position the mouse cursor anywhere on the text
that is underlined in red or green. Press the
right-hand mouse button and a pop-up box will
appear – this is a spelling/grammar checker. If
you see the correction on the list, click it with
the left-hand mouse button. If you know that
what you have written is correct, e.g. an unusual
place name, then you can click Ignore, or Ignore
All if you are going to be using this name
frequently. If you are using your own PC you
might wish to add this word to your dictionary.

3) When you create a file using a computer
application such as Microsoft Word it’s usually
necessary to Save the file. Unless you tell the
computer to save a file it will not be stored for
future use.
Click the Save Icon at the top left of the screen
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4) When the next screen appears click on “Computer” and then “Browse”

5) A new window will open which should look
like this:

6) You will notice a list on the left of this box. This
is a list of common locations on your computer
to save files for easy access. We will save this
onto the “Desktop” – this is the first screen you
can see when you start your computer and is a
good place to keep files that you frequently use.
Click on the icon that says “Desktop”
7) Near the bottom of the window you will see a small box with “File Name”
beside it. We’re going to type what we want to call the file into this box.
At the moment the text is highlighted in blue, this means that when you
start to type the name it will immediately delete the current text and
replace it with whatever you type. Let’s call this document “My First Word
Processing Document”. Once you’ve
finished typing the name click on “Save” at
the bottom right. Once complete you will
notice that the document title at the middle centre of the screen reflects
what we called the file. NOTE: This does not close down the document
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Lesson 5: Highlighting Text
When you are first starting out on the computer this is one of the more
difficult tasks, so don’t worry if you don’t get it right first time around!
Highlighting (also known as selecting or blacking out) is simply a way of
marking a piece of text which you want to change in some way.
1) Part of the text below has been highlighted – as you can see the background
to the highlighted text has become light grey:

2) To highlight text place the

mouse pointer at the start of the text you to

want to highlight
3) Click and hold down the left mouse button. Drag the mouse over the text
until you reach the end of the bit which you want to highlight. (If you find
that you have highlighted too much or too little simply click anywhere
where there is white space and start again.)
4) Release the mouse button
5) The text should now be grey (as above)
6) To remove the highlighting, click on a white part of the page.
7) An alternative and maybe slight easier way to highlight
is to use the cursor keys on your keyboard (see the
image to the right)
8) Using the mouse, place the pointer at the start of the text you want to
highlight and click the left mouse button.
9) Press and hold the “Shift” key on your keyboard
10) Press the RIGHT cursor key – as you can see it has highlighted the first
letter. The more you press the cursor the more text is highlighted
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11) Press the LEFT cursor key and you will see that the text becomes unhighlighted one letter at a time.
12) If you press the DOWN cursor you will see that the whole sentence is
highlighted.
13) If you press the UP cursor you will see that the sentence is un-highlighted
Now you can practice on the paragraph that you have typed out. If you’re unsure
ask your tutor to give you a quick demonstration.
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Lesson 6: Editing Text
You need to change the word boiling to the word hot.
1. Click at the end of the word boiling, so that the cursor is flashing after it.
2. Now press Backspace until the word is erased (You can also use the Delete
key if you click at the start of the word)
3. Type the word hot.
4. The boiling should now have been replaced by the word hot
5. Save the changes that you have made by clicking
the Save Icon on the Standard Toolbar.

You should get into the habit of frequently saving your work, this is to
prevent you losing any changes you make to your documents.
You will notice on this occasion that when you have clicked the save button
you aren’t taken to any additional screens like you were in Lesson 1. The
reason for this is that the first time you pressed the “Save” button we
hadn’t named the file or given it a location on the computer – once you have
given it a name and location the “Save” button only serves to update any
changes you have made to the word processing document
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Lesson 7: Undo/Redo
These are two of the most important buttons you’ll find in Microsoft Word (and most
programs that you use in fact):

Undo: Undoes the last action. If you’ve just deleted half your document by
accident, this button will put it back!

Redo: Re-does anything that you have undone; you can only redo something
that you have undone (if that makes sense!)

The best way to see how it works is to give it a try, so feel free!
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Lesson 8: Changing the Font, Font Size and Colour
To make text look a bit nicer you can change the font (the way the text looks),
the size and the colour.
1. When you want to change any text in Microsoft Word the very first thing
you need to do is highlight it (see lesson 3)! Highlight the header,
“Global Warming!” of your document.
2. Once the text is highlighted,
click on the wee black arrow to
the right of where it says the
Font name on the toolbar. A list
of fonts will be displayed in
alphabetical order with a scroll
bar to the right; scroll down the list until you find one that you like,
then click on the Font name to change the font. NOTE: The highlighted
text will temporarily change to the font you hover over with your
mouse
3. Now you need to change the size of the font; to do this, firstly make

sure that the first sentence of the text is highlighted.
On the toolbar bar to the right of the Font name
there is a number, probably 12; click on the arrow to
the right of the number. A drop-down list with a
scroll bar will be displayed. Click on 16. The header
on the document will now be bigger.
4. The third thing in this section is to change the colour of
the text. Again, remember to highlight the sentence
first.
The icon shown on the right will be on your toolbar.
Click on this icon and the text will change to the colour
underneath the A.
5. To select another colour, click on the arrow to the

right of the A. A number of different colours will
be displayed, click on the one which you like and it
will be applied to the highlighted text.
6. Remove the highlighting and save the changes.
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Lesson 9: Bold, Italic & Underline
Sometimes you will want to emphasise or draw attention to some text
within a document so that it stands out to the reader. This can be just one
word or even an entire sentence. Once good way to do this is to apply the
Bold, Italic or Underline formats.

1. In the “Font” section of the “Home” tab of the ribbon you will see these three
buttons:

Bold

Italic

Underline

2. To apply any of these formats, highlight the text and then click on the format you
want to apply.

3. To remove the format it is exactly the same - highlight the text then click on the
button of the format that you want to remove.
4. Highlight the “Global Warming!!” text and make it both Bold and Underlined

Have a bit of a play at changing the formatting of the text.
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Lesson 10: Alignment
You can use word to automatically position text within a document for
things such as headers or address blocks in a letter.
1. In the “Paragraph” section of the “Home” tab you will see these buttons:

Left
Align

Centre

Right
Align

Justify

2. Highlight the sentence “Global Warming!!” and press the “Centre” button. You’ll
see that the sentence automatically jumps to the centre of the page.
3. With the mouse, click your pointer at the end of the last sentence
of the paragraph you typed out in Lesson 1. Press the “Enter” key
on the keyboard twice to create a blank line at the end of the text
and then type the following:

Today’s Date
Your Name
Your Address
Your Phone Number

4. Highlight the text that you have just written and click on the “Right Align” button.
You will see that the text has jumped to the right of the page as if it were the
address block of a letter.
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Lesson 11: Bullets and Numbering
On occasions you may want to emphasise a list of points or items in a
document. The best way to do this is to use bullets and numbering.
In this lesson we will show you the basics
1. In a new document type the following list (using the “Enter” button to create a
new line after each item):
Red
Green
Blue
Yellow
Purple
Orange

2. Now highlight the text you’ve just typed and then click on
the “Bullets” button in the “Paragraph” section of the
“Home” tab.

The list should then look like this:







Red
Green
Blue
Yellow
Purple
Orange

3. As you can see the list is now more pronounced by black dots
before each item. Hit the “Undo” button (Lesson 5) and then
click on the “Numbering” button in the “Paragraph” section
of the “Home” tab.

4. The list should then look like this:
1.
2.
3.
4.
5.
6.
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Lesson 12: Cutting, Copying and Pasting
Sometimes you may need to change the location of some text in a
document. A quick and easy way to do this is to use the “Cut” and “Paste”
buttons.
1. Highlight the address block that you created in Lesson 8.
2. Click on the “Cut” button from the “Clipboard”
section of the “Home” tab. You will notice that the
text has disappeared. Don’t panic, it hasn’t been
lost, your computer has removed the information
BUT saved it until it is “Pasted” into its new location,
almost as if it has used scissors to cut the section
from the page.
3. With the mouse click your pointer at the start of the header “Global Warming!!” at
the top of the page.
4. Click on the “Paste” button from the “Clipboard”
section of the “Home” tab.
5. You will notice that the text has appeared at the
top.
6. If you were to use the “Copy” button it will leave the
text that you highlighted and will create a copy
wherever you decide to “Paste” it.

17 | P a g e

Digital Skills Academy 2015

Introduction To Microsoft Office Word 2013

Lesson 13: Inserting An Image
Sometimes you may want to enhance your documents with images. We
can either have these sitting within the text or even in the background.
1. With the mouse click with your pointer at the end of the paragraph you typed out
in Lesson 1.
2. Go to the “Insert” tab of the ribbon.

3. Click on “Picture”

4. A new window will open which
you can use to locate a picture
to add into your document.
Click on “Desktop”.
Use the scroll bars to locate
the file called “Sunset”.

5. Click on the file and
then click “Insert”
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6. The image should appear at the bottom of the text like so:

7. You will notice that when you click on the image white boxes appear at the corners
and the centre of the edges.
8. If you hover the mouse pointer on the white square at the
bottom right of the image your pointer will turn into a
diagonal line with arrows at each end.

9. Click and hold the left mouse button and drag towards or away from the image you
will see that you can resize the image. You will also notice that the proportions of
the image are constrained (i.e. it doesn’t become stretched or flattened).
10. If you perform the same action using the white boxes at
the centre edge (top, bottom or sides) you will notice that
the image can be stretched or flattened. Have a practice
on resizing using both all of the white boxes.
Once you’ve finished use the “Undo” function
(see Lesson 5) until the image is back at the
original size.

11. You can also click and hold the left mouse at the centre of the image and drag it
around the document within the text. Have a go at this and then use the “Undo”
function to bring it back to the end of the document.

We will examine more functions with images in the “Images In
Microsoft Word” document.
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Lesson 14: Exercise
1. Create a new blank document as outlined in Lesson 1. Create a letter with the
same formatting as shown below.
TIP: Type everything first THEN apply the formatting you’ll find it MUCH easier!

John Smith
1 Learning Street
Edinburgh
EH1 1OP
07712345678

Dear John,
Today we have been learning how to use Microsoft Office Word. It is a really useful
programme for writing letters or creating documents.
We can align text so that is:
Centred
Or Right Aligned
We can also have text in Bold, Italics, or Underlined.
We can also use different fonts like COMIC SANS or Algerian to emphasise text.
You can also increase the size of text if you want to make it into a

Header.

What’s even more fun is that you can change the colour of text to be BLUE, RED, GREEN or
PURPLE
Yours Sincerely
James
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